Zsh Mailing List Archive
Messages sorted by: Reverse Date, Date, Thread, Author

Re: PATCH: make documentation clearer

Peter Stephenson <pws@xxxxxxx> typed:
: or something.  Maybe the option should be called something like
: or
: to get the point across.

or GIVE_US_A_PARENT_ARTICLE_REFENCE_FOR_YOUR_PATCH_SO_WE_KNOW_WHAT_YOURE_TALKING_ABOUT or somehow pull a rabbit out of our zsh-users hat
or specify invocation as sh or ksh or something.  Well, yes, I know what
you're talking about and this is not an attack or anything (except for us
poor boozed-up blokes - or just me).  Umm, we don't go specifying "see
references" for previous mentions of options (including SH_WORD_SPLIT).
It seems somewhat excessive to inclue those extra nine words.  Oh, well,
it doesn't really matter.  Go for it.
: +set; see references to this option below for more details.  This is an

Geoff Wing

Messages sorted by: Reverse Date, Date, Thread, Author